You have reached the legacy GHI Electronics, LLC website, for the new website please visit here. For the new forum please visit here.

This legacy website will be taken offline at the end of this year. If there is anything that you would like to archive and save for future reference please do so.

You must be logged in to reply.

Page 1 of 1 out of 10 messages.

G80 TinyCLR OS firmware 0.5.0 upgrade

Posted 9mth ago
by PTSS | Newbie | 104 exp
Posted 9mth ago
by PTSS | Newbie | 104 exp
Ive had same issue trying to upgrade G80 to v4

Using TeraTerm to XModem up the firmware, it connects and starts sending file to G80 but stops at 5%
Have tried different Baud rates....
Always stops at 5% and goes no further.
Is there another way to upgrade?

Thanks
Reply #1 — Posted 9mth ago
by PTSS | Newbie | 104 exp
Reply #1 — Posted 9mth ago
by PTSS | Newbie | 104 exp
@PTSS -

If I use the TRANSFER / XMODEM / SEND, with the 1K Option set, then it appears to work!
Reply #2 — Posted 9mth ago
by Mike | Superhuman | 82,265 exp
Reply #2 — Posted 9mth ago
by Mike | Superhuman | 82,265 exp
PTSS says:

@PTSS -

If I use the TRANSFER / XMODEM / SEND, with the 1K Option set, then it appears to work!

1k option required.
Reply #3 — Posted 9mth ago
by przemoga | Newbie | 200 exp
Reply #3 — Posted 9mth ago
by przemoga | Newbie | 200 exp
Hi, I have updated G80 module with G80 Firmware.0.5.0.ghi file (teraterm) and now it introduces itself in device manager as G30. Have you faced with the same problem ?
Reply #4 — Posted 9mth ago (modified)
by valon.hoti@gmail.com | Junior | 616 exp
Reply #4 — Posted 9mth ago (modified)
by valon.hoti@gmail.com | Junior | 616 exp
Try to use U for upload instead X (1K selected)

I had same problem using X (1K selected) weeks earlier
Reply #5 — Posted 9mth ago
by Gus_ghielectroncs | Employee
Reply #5 — Posted 9mth ago
by Gus_ghielectroncs | Employee
przemoga says:
Hi, I have updated G80 module with G80 Firmware.0.5.0.ghi file (teraterm) and now it introduces itself in device manager as G30. Have you faced with the same problem ?

Windows will always show if the first device you plugged in when the driver was installed. You can ignore that.
Reply #6 — Posted 9mth ago
by Gus_ghielectroncs | Employee
Reply #6 — Posted 9mth ago
by Gus_ghielectroncs | Employee
valon.hoti@gmail.com says:

Try to use U for upload instead X (1K selected)

I had same problem using X (1K selected) weeks earlier

X command with GHI files
U commands with GLB files

Always, no exceptions Smiley
Reply #7 — Posted 9mth ago
by przemoga | Newbie | 200 exp
Reply #7 — Posted 9mth ago
by przemoga | Newbie | 200 exp
Ok, I will ignore it. Thanks Wink
Reply #8 — Posted 9mth ago
by valon.hoti@gmail.com | Junior | 616 exp
Reply #8 — Posted 9mth ago
by valon.hoti@gmail.com | Junior | 616 exp
@Gus_ghielectroncs - i'm still learning Smiley

Did exist any ready made desktop app for replacing tera term in simple way to upload files
Just with parameters to select and upload file .
Reply #9 — Posted 9mth ago
by Gus_ghielectroncs | Employee
Reply #9 — Posted 9mth ago
by Gus_ghielectroncs | Employee
@valon.hoti@gmail.com - we have always had that for netmf, and we will for TinyCLR in the future.

Even better, build this right into visual studio. Nothing else to install.

Page 1 of 1 out of 10 messages.

You must be logged in to reply.